• Create BookmarkCreate Bookmark
  • Create Note or TagCreate Note or Tag
  • PrintPrint

Player Issues

To see Flash content, you need the Flash Player. And with each new version of Flash, comes a new version of the Player. Now, this is not to say that you can't view a Flash 5 presentation using the Flash 4 Player. It just means that if you want to use all of the groovy new features included in Flash 5, you must have the Flash 5 Player installed.

Currently, more than 250 million users—or more than 90 percent of those online—have the Flash Player installed. However, because it's so new, relatively few people have the latest version (Flash 5) installed. Your hurdle is convincing users that it's worth their time to download and install it.


PREVIEW

                                                                          

Not a subscriber?

Start A Free Trial


  
  • Creative Edge
  • Create BookmarkCreate Bookmark
  • Create Note or TagCreate Note or Tag
  • PrintPrint