• Create BookmarkCreate Bookmark
  • Create Note or TagCreate Note or Tag
  • PrintPrint
Share this Page URL
Help

Chapter 1. Installing Zope 3 > Zope 3 Installation Requirements

Zope 3 Installation Requirements

Zope 3 usually requires the latest stable Python version. For the Zope X3 3.0.0 release, this is Python 2.3.4 or better. Note that you should always use the latest bug-fix release. Zope 3 does not require you to install or activate any special packages; the stock Python is fine. This has the great advantage that you can use a prepackaged Python distribution (for example, RPM, deb, Windows Installer) for your favorite operating system.

Note

While distutils is part of the standard Python distribution, packagers often treat it as a separate installation package. In order to install Zope 3, your Python must have distutils installed as well.



PREVIEW

                                                                          

Not a subscriber?

Start A Free Trial


  
  • Creative Edge
  • Create BookmarkCreate Bookmark
  • Create Note or TagCreate Note or Tag
  • PrintPrint