• Create BookmarkCreate Bookmark
  • Create Note or TagCreate Note or Tag
  • PrintPrint
Share this Page URL
Help

About targeting earlier versions of Flash Player

About targeting earlier versions of Flash Player

When you write scripts, use the Availability information for each element in the ActionScript 2.0 Language Reference in Flash Help to determine if an element you want to use is supported by the Flash Player version you are targeting. You can also determine which elements you can use by showing the Actions toolbox; elements that are not supported for your target version appear in yellow.

If you create content for Flash Player 6, 7 or 8, you should use ActionScript 2.0, which provides several important features that aren’t available in ActionScript 1.0, such as improved compiler errors and more robust object-oriented programming capabilities.


PREVIEW

                                                                          

Not a subscriber?

Start A Free Trial


  
  • Creative Edge
  • Create BookmarkCreate Bookmark
  • Create Note or TagCreate Note or Tag
  • PrintPrint