• Create BookmarkCreate Bookmark
  • Create Note or TagCreate Note or Tag
  • PrintPrint
Share this Page URL
Help

Introduction

Introduction

Now that you're using Mac OS X Panther, why do you need to know about using Mac OS 9, the Classic environment? You upgraded your system to Mac OS X, but unless you upgraded all your applications to Mac OS X compatible versions, you'll need to run them in Mac OS 9. When all your applications are upgraded to Mac OS X, you'll have no need for this material, so upgrade as soon as you can.

If you need to use Mac OS 9 to run an older application, you'll need to install it on your Mac OS X system, which means you'll have two operating systems on your computer. Don't worry, Mac OS X Panther can manage them both. Apple only asks that you have at least 128K of memory on your Macintosh to run both operating systems. If you purchased a new Macintosh with Mac OS X, or upgraded your old Macintosh from Mac OS 9.1 or later to Mac OS X, you don't need to install a thing. If you erased your hard disk when you installed Mac OS X, you need to install Mac OS 9.1 or later. However, version 9.2.2 or later is the best.


PREVIEW

                                                                          

Not a subscriber?

Start A Free Trial


  
  • Creative Edge
  • Create BookmarkCreate Bookmark
  • Create Note or TagCreate Note or Tag
  • PrintPrint