• Create BookmarkCreate Bookmark
  • Create Note or TagCreate Note or Tag
  • PrintPrint
Share this Page URL
Help

Mac OS 9 Upgrade for Classic

Mac OS 9 Upgrade for Classic

If you are upgrading from Mac OS 9 to Mac OS X Panther and want to run Mac OS 9 compatible applications in Panther, you need to have Mac OS 9.1 or later installed on your computer. However, Mac OS 9.2.2 is recommended. It's a good idea to upgrade your Mac OS 9 installation to the latest and greatest before you install Mac OS X Panther. See Appendix A, “Using the Classic Environment,” on page 469 for more details.


PREVIEW

                                                                          

Not a subscriber?

Start A Free Trial


  
  • Creative Edge
  • Create BookmarkCreate Bookmark
  • Create Note or TagCreate Note or Tag
  • PrintPrint