• Create BookmarkCreate Bookmark
  • Create Note or TagCreate Note or Tag
  • PrintPrint
Share this Page URL
Help

2. Surf the Web > 2.5. Teaching Konqueror to Lie

Teaching Konqueror to Lie

It is a sad fact that Microsoft’s Internet Explorer web browser has over 90 percent of the web browser market. What’s even sadder is that many web sites insist that you use Internet Explorer if you want to visit the site at all. They do this because they want to make sure you have the best browsing experience possible and mistakenly believe that only IE can provide it. Some web sites advise you to use an updated browser and then suggest something like Internet Explorer Version 4.0 or higher. Konqueror is a far more advanced web browser than IE 4 ever was, and arguably more advanced than IE 6 is now, but that doesn’t stop these web sites from mistakenly thinking you have an outdated browser.

In the end, if you want to visit these sites, you have no choice but to lie to them. (Extreme, but necessary!) Use the following steps to configure Konqueror to pretend to be a web browser that is acceptable to troublesome web sites.


PREVIEW

                                                                          

Not a subscriber?

Start A Free Trial


  
  • Creative Edge
  • Create BookmarkCreate Bookmark
  • Create Note or TagCreate Note or Tag
  • PrintPrint