• Create BookmarkCreate Bookmark
  • Create Note or TagCreate Note or Tag
  • PrintPrint

Q&A

Q1:I have an add-in that worked perfectly in older versions of Outlook. Now it triggers the dialog seen in Figure 8.1 when I use it.
A1: Check the add-in's Web site for a newer version. There were some minor updates to the object model security and the developer must update his program to avoid the security prompts.
Q2:Can I send email with restricted permissions to someone who doesn't use Outlook 2003?
A2: Yes, you can restrict permissions to anyone. She'll need to install the Internet Explorer Rights Management client add-in to read the protected content if she doesn't use Outlook 2003. The Internet Explorer add-in is available at Windows Update.


PREVIEW

                                                                          

Not a subscriber?

Start A Free Trial


  
  • Creative Edge
  • Create BookmarkCreate Bookmark
  • Create Note or TagCreate Note or Tag
  • PrintPrint