• Create BookmarkCreate Bookmark
  • Create Note or TagCreate Note or Tag
  • PrintPrint
Share this Page URL
Help

Chapter 1. What’s New In Illustrator 10 > Mac OS X and Windows XP

Mac OS X and Windows XP

Adobe Illustrator 10 is fully compatible with both Mac OS X and Windows XP. There are a few things to keep in mind:

  • Illustrator 10 requires Mac OS X version 10.1. The first release of OS X does not support Illustrator 10.

  • Illustrator 10 can run in the Mac OS Classic mode and on systems running Mac OS 9.1 or later.

  • It is strongly recommended that upgrading to Windows XP be done with a clean install rather than an upgrade install. There have been numerous reports of many applications behaving unusually with an upgrade install, Illustrator included.

  • For Mac OS X, Mac OS 9, or Windows (Windows 98 or later), Illustrator requires a minimum of 128MB of memory (RAM). That’s the memory requirement for Illustrator alone, the operating system and any other programs that will run with Illustrator have their own requirements. In addition, a typical installation of Illustrator 10 requires approximately 180MB of hard drive space.


PREVIEW

                                                                          

Not a subscriber?

Start A Free Trial


  
  • Creative Edge
  • Create BookmarkCreate Bookmark
  • Create Note or TagCreate Note or Tag
  • PrintPrint